1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Wrong paths for AWSTATS Icons

Discussion in 'Plesk for Linux - 8.x and Older' started by crnunez, Dec 16, 2006.

  1. crnunez

    crnunez Regular Pleskian

    25
    90%
    Joined:
    May 24, 2006
    Messages:
    124
    Likes Received:
    0
    Hello,
    In all my web sites https://www.mydomain.com/plesk-stat/webstat/index.html

    I can't view any image or icon because Awstats has a wrong path.

    <tr valign="bottom"><td>&nbsp;</td>
    <td><img align="bottom" src="/icon/other/vu.png" height="1" width="6" alt='Unique visitors: 0' title='Unique visitors: 0' /><img align="bottom" src="/icon/other/vv.png" height="1" width="6" alt='Number of visits: 0' title='Number of visits: 0' /><img align="bottom" src="/icon/other/vp.png" height="1" width="6" alt='Pages: 0' title='Pages: 0' /><img align="bottom" src="/icon/other/vh.png" height="1" width="6" alt='Hits: 0' title='Hits: 0' /><img align="bottom" src="/icon/other/vk.png" height="1" width="6" alt='Bandwidth: 0' title='Bandwidth: 0' /></td>
    <td><img align="bottom" src="/icon/other/vu.png" height="1" width="6" alt='Unique visitors: 0' title='Unique visitors: 0' /><img align="bottom" src="/icon/other/vv.png" height="1" width="6" alt='Number of visits: 0' title='Number of visits: 0' /><img align="bottom" src="/icon/other/vp.png" height="1" width="6" alt='Pages: 0' title='Pages: 0' /><img align="bottom" src="/icon/other/vh.png" height="1" width="6" alt='Hits: 0' title='Hits: 0' /><img align="bottom" src="/icon/other/vk.png" height="1" width="6" alt='Bandwidth: 0' title='Bandwidth: 0' /></td>

    ******************************

    Awstats looking for images on / then http://mydomian.com/icon/....png BUT its wrong.

    Does Someone have any idea? Or BUG in PLESK 8.1

    Thanks.
     
  2. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
Loading...