1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Yum error

Discussion in 'Plesk for Linux - 8.x and Older' started by desmondok, Jan 16, 2005.

  1. desmondok

    desmondok Guest

    0
     
    when i want to upgrade server package through yum, i received the following error, any idea ?

    Resolving dependencies
    .Package psa-spamassassin needs perl(Mail::SpamAssassin::NoMailAudit), this is not available.
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    very well documented on my site, its a benign error, but it means that you need to install that package outside of yum or just remove psa-spamassassin
     
Loading...