Zend Problems with PHP, vBulletin, etc?!

Discussion in 'Plesk for Linux - 8.x and Older' started by DigitalCrowd, Jan 3, 2005.

  1. DigitalCrowd

    DigitalCrowd Basic Pleskian

    24
    23%
    Joined:
    Jul 5, 2002
    Messages:
    58
    Likes Received:
    0
    Hello,

    I am trying to upgrade to 4.3.10 of PHP, however when I do so, it breaks vBulletin software. They are saying that this is because I have Zend installed. I am NOT running Zend outside of what Plesk is using, I did not install Zend seperatly. The "Zend" directory I have is /usr/local/psa/admin/include/php/Zend.

    It appears tobe language issues around the upgrade. In fact, my board looks like it's in Hebrew, everything reads right to left.

    Any ideas, solutions?
     
  2. Ronaldve

    Ronaldve Guest

    0
     
    what version of Zend are you running?
    you have to upgrade Zend to v2.5.7 if you havent done yet.
     
  3. DigitalCrowd

    DigitalCrowd Basic Pleskian

    24
    23%
    Joined:
    Jul 5, 2002
    Messages:
    58
    Likes Received:
    0
    How do I know which version of Zend I am running?
     
  4. Ronaldve

    Ronaldve Guest

    0
     
    make a .php file with this in it:

    <?php
    phpinfo();
    ?>

    :)
     
  5. DigitalCrowd

    DigitalCrowd Basic Pleskian

    24
    23%
    Joined:
    Jul 5, 2002
    Messages:
    58
    Likes Received:
    0
    Duh!!!!!!!!!

    Okay... that was stupid.

    Alright, via another thead I found out I was using ioncube or somethng like that and upgraded that and fixed my issue!

    Im CURRENT! yea!
     
Loading...