• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

error plesk websrvmng: Service /etc/init.d/httpd failed to start ('--start', 'web')

S

style23

Guest
Unable to make action: Unable to manage service by websrvmng: websrvmng: Service /etc/init.d/httpd failed to start ('--start', 'web')
Avvio di httpd: (98)Address already in use: make_sock: could not bind to address [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs


and email:

Oggetto: La nuova configurazione di Apache sull'host <************> non è riuscita.
A:


La creazione della nuova configurazione di Apache sull'host <************> non è riuscita a causa dei seguenti errori:

Can not restart web server:

Risolvi gli errori presenti nei modelli della configurazione di Apache e prova a generare di nuovo il file di configurazione.
 
Back
Top