• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Failed to start fail2ban service

Username

New Pleskian
Hi.
The problem comes when I try to activate fail2ban. Before, it worked fine.
ERROR: f2bmng failed: Job for fail2ban.service failed. See 'systemctl status fail2ban.service' and 'journalctl -xn' for details.
ERROR:f2bmng:Failed to start fail2ban service

systemctl status fail2ban.service:
fail2ban.service - Fail2Ban Service
Loaded: loaded (/usr/lib/systemd/system/fail2ban.service; enabled)
Active: failed (Result: start-limit) since Sat 2015-09-19 04:04:53 SAMT; 13min ago
Docs: man:fail2ban(1)
Process: 4562 ExecStart=/usr/bin/fail2ban-client -x start (code=exited, status=255)

journalctl -xn:
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5597]: ERROR Unable to read the filter
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5597]: ERROR Errors in jail 'ssh'. Skipping...
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5599]: ERROR Found no accessible config files for 'filter.d/ssh' under /etc/fail2ban
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5599]: ERROR No section: 'Definition'
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5599]: ERROR No section: 'Definition'
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5599]: ERROR Unable to read the filter
Sep 19 04:21:02 vps-XXXXXX-XXXX.XXXXXX-XXXX.com fail2ban-client[5599]: ERROR Errors in jail 'ssh'. Skipping...
How to solve this problem?

CentOS Linux 7.1.1503 Plesk 12.0.18 , update #65
 
1) Kill all fail2ban running processes
2) Disable all jails you have set Plesk > Tools & settings > Fail2ban
3) Restart the fail2ban.

If it didn't fix, try to reinstall fail2ban from autoinstaller.
 
Back
Top