• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Help: my.cnf updating packet size?

U

unexplained

Guest
Hello,

I need some information on where I need to update the maximum mysql packet size. I looked into /etc/my.cnf and all that was located in the file was:

[mysqld]
set-variable=local-infile=0
datadir=/var/lib/mysql
socket=/var/lib/mysql/mysql.sock
user=mysql
# Default to using old password format for compatibility with mysql 3.x
# clients (those using the mysqlclient10 compatibility package).
old_passwords=1

[mysqld_safe]
log-error=/var/log/mysqld.log
pid-file=/var/run/mysqld/mysqld.pid

This is important as my forum is beginning to fail with a small packet size being allowed. I can't find it and am fairly new to plesk. I would appreciate any help.
 
I just wanted to drop by and say thank you for all the great help I did not receive here. I purchased a dedicated server with plesk and neither Plesk nor the server provider would help me free of charge.

On the CPanel forum, I always received help that went above and beyond the required need. So, thank you for not helping. It truly shows the quality of Plesk support.
 
Back
Top