• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Impossible de reconfigure web server

decanet

Basic Pleskian
Hello,

On a CentOS 7.2 64bits server with Plesk 12.5.30, I currently can't reconfigure web server.

My problem is on one domain, the webmail subdomain shows the default page. After a quick check, Roundcube is enabled on it, so it should works.

I have tried to reconfigure webserver, but the "/usr/local/psa/admin/bin/httpdmng --reconfigure-all" didn't stop running (no error, no message, but the process never finish).

I've tried too a repair (/usr/local/psa/bin/repair --web), but the process freeze at:

Repairing server-wide configuration parameters for web servers..

I've tried to check into repair log (in /var/log/plesk/repair-20160912-123135.log), but there is no more information.

Apache server's restarts are ok without error.

What can I check more to find the problem reason (and so, its solution) ?

Thanks
Regards

Benjamin
 
OK, the problem is solved. I finally reboot the server and after that, everything is OK. I can reconfigure my server without any problem.
Strange...
 
Back
Top