• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Internal error: Unable to load object of type Domain with id=46: Domain does not exis

K

KenanY

Guest
Hi,

I'm using Plesk 10.4.4 on a Centos 6 Machine.

My problem is about the ip addresses. When i click any ip under Tools & Settings>IP Addresses i'm getting the error below:

Internal error: Unable to load object of type Domain with id=46: Domain does not exist.
Message Unable to load object of type Domain with id=46: Domain does not exist.
File common_func.php3
Line 3300
Type PleskFatalException

Any response is welcome about the problem.

Thank you,
 
Hi,

We have a similar issue using Plesk 9.5.4 on Red Hat Enterprise Linux 4.

Did you find a fix?

Thanks.
 
Back
Top