• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration from Plesk 11.5 to 12

Klodek_OK

New Pleskian
Hello, I am trying to transfer a domain from the server for Plesk 11.5 to 12 system is SUSE 13.1. After restoring the manager from within Backup getting errors:

Warning:
python is not supported. It will be disabled for the following objects: xxxx.xx
Warning: domain "xxxx.xx"
Failed deployment of mail user [email protected]
Warning:
Execution of /usr/local/psa/admin/plib/api-cli/mail.php --create [email protected] -passwd '' -passwd_type sym -mailbox true -mbox_quota -1 -aliases add:bbbbb -forwarding false -ignore-nonexistent-options failed with return code 1.

Warning: domain "remsuw.pl"
Failed deployment of mail user [email protected]
Warning:
Execution of /usr/local/psa/admin/plib/api-cli/mail.php --create [email protected] -passwd '' -passwd_type sym -mailbox true -mbox_quota -1 -forwarding false -ignore-nonexistent-options failed with return code 1.

................... etc.

what do I do?
 
interesting is that in the key trial could and moved several domains, the key installation began errors. hmm ...
 
Back
Top