• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 8.2 and MySQL 5.0.45+ compatible?

C

c5davey

Guest
I'm currently running Plesk 8.2.1 with MySQL 5.0.22. ScanAlert's Hacker Safe says that I need to upgrade to MySQL 5.0.45 or greater because the currently version is susceptible to multiple attacks. Is MySQL 5.0.45+ compatible?

thanks.
 
Take that report with a grain of salt, network vulnerability scanners have very high false positive rates. You really need a skilled security engineer to evaluate the validity of what the tools report. Id say its 99% assured that your version of mysql is not vulnerable to anything in that report if you are keeping up with your vendor updates.

That being said I have 5.0.51 packages available in my archive
 
MySQL 5

Hello,

I up this topic because I need mysql 5.


It's for SMF Beta 2. I want to work on this beta. So I must to have mysql5 ...


Somebody can help me ?



(sorry for my english, please use easy and small sentances)
 
Back
Top