1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Running PHP5 on Plesk 8.1 on a Suse 9.3 OS

Discussion in 'Plesk for Linux - 8.x and Older' started by Julien PHAM, Feb 26, 2007.

  1. Julien PHAM

    Julien PHAM Guest

    0
     
    Hi,

    I'm running Plesk 8.1 on a Suse 9.3 OS. According to Plesk documentation, now Plesk supports running both php4 and php5 on the same server.

    But I haven't figured out how to tell plesk how to use php 5.

    And I don't know if both php 4 and 5 are installed on my machine, how do I check this?

    And if php5 is not installed, how do I install php5 for plesk?

    Thanks
     
Loading...