1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

10.1.1 adding subdomain problem and patch fails

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by öndere, Jan 30, 2011.

  1. öndere

    öndere New Pleskian

    20
     
    Joined:
    Jan 16, 2010
    Messages:
    21
    Likes Received:
    0
    I have installed plesk 10.1.1 but today i realize that adding subdomains break apache and also newly released PHP5 patch fails too.

    [root@xxxxxxx ~]# php -v
    PHP 5.2.17 (cli) (built: Jan 7 2011 08:49:48)
    Copyright (c) 1997-2010 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies
    with the ionCube PHP Loader v4.0.5, Copyright (c) 2002-2011, by ionCube Ltd., and
    with XCache v1.3.1, Copyright (c) 2005-2010, by mOo
    with Zend Optimizer v3.3.9, Copyright (c) 1998-2009, by Zend Technologies
    with Suhosin v0.9.32.1, Copyright (c) 2007-2010, by SektionEins GmbH


    ***
    The requested package "php5-ioncube-loader" could not be installed: dependency 'php < 5.2.0' is unresolved
    Searching problems for the "php5-ioncube-loader" package.
    php5-ioncube-loader-3.2-11012014.i386: No suitable solutions were found
    for the "php < 5.2.0" dependency.
    The "php-5.1.6-27.el5_5.3.i386" package resolves "php < 5.2.0".
    Searching problems for the "php" package.
    Unable to downgrade 'php' package to version 5.1.6-27.el5_5.3:
    version 5.2.17-1.el5.art is currently installed.
    Could not add package php-5.1.6-27.el5_5.3.i386to the list of required packages.
    Problem occured during searching directly resolved dependencies for 'php < 5.2.0' of package php5-ioncube-loader-3.2-11012014.i386

    The following could cause the installation failure:
    1)php5-ioncube-loader-3.2-11012014.i386: No suitable solutions were found
    for the "php < 5.2.0" dependency.

    2)Unable to downgrade 'php' package to version 5.1.6-27.el5_5.3:
    version 5.2.17-1.el5.art is currently installed.
     
  2. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    I too, am receving the same issue on upgrade attempts.
     
  3. Shibumi

    Shibumi Basic Pleskian

    18
     
    Joined:
    Nov 24, 2010
    Messages:
    31
    Likes Received:
    0
Loading...