• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

10.1.1 adding subdomain problem and patch fails

öndere

New Pleskian
I have installed plesk 10.1.1 but today i realize that adding subdomains break apache and also newly released PHP5 patch fails too.

[root@xxxxxxx ~]# php -v
PHP 5.2.17 (cli) (built: Jan 7 2011 08:49:48)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2010 Zend Technologies
with the ionCube PHP Loader v4.0.5, Copyright (c) 2002-2011, by ionCube Ltd., and
with XCache v1.3.1, Copyright (c) 2005-2010, by mOo
with Zend Optimizer v3.3.9, Copyright (c) 1998-2009, by Zend Technologies
with Suhosin v0.9.32.1, Copyright (c) 2007-2010, by SektionEins GmbH


***
The requested package "php5-ioncube-loader" could not be installed: dependency 'php < 5.2.0' is unresolved
Searching problems for the "php5-ioncube-loader" package.
php5-ioncube-loader-3.2-11012014.i386: No suitable solutions were found
for the "php < 5.2.0" dependency.
The "php-5.1.6-27.el5_5.3.i386" package resolves "php < 5.2.0".
Searching problems for the "php" package.
Unable to downgrade 'php' package to version 5.1.6-27.el5_5.3:
version 5.2.17-1.el5.art is currently installed.
Could not add package php-5.1.6-27.el5_5.3.i386to the list of required packages.
Problem occured during searching directly resolved dependencies for 'php < 5.2.0' of package php5-ioncube-loader-3.2-11012014.i386

The following could cause the installation failure:
1)php5-ioncube-loader-3.2-11012014.i386: No suitable solutions were found
for the "php < 5.2.0" dependency.

2)Unable to downgrade 'php' package to version 5.1.6-27.el5_5.3:
version 5.2.17-1.el5.art is currently installed.
 
Back
Top