1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

403 Forbidden Error after Migration

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Cobra1337, Feb 13, 2012.

  1. Cobra1337

    Cobra1337 Guest

    0
     
    Hello,

    We recently migrated our server over to a new host. Box1 was moved to Box2. We host a bunch of domains/subdomains but we are having an issue when we go to http://dev.inwebmedia.com it gives a 403 Forbidden Error "You don't have permission to access / on this server.". However, permissions have been set to 775 for all files and sub directories. The dev folder was migrated over manually using an FTP to transfer the files.

    We have another subdomain http://fcm.inwebmedia.com that seems to be working fine and that folder was manually transferred over using FTP as well, but for some reason the dev folder is problematic.

    I am new to the company, but from my understanding they are using vhosts. However, when I look in the httpd.conf file in apache, there are not configurations for virtual hosts within the file on either the old Box1 or the new Box2.

    Any insight?
     
  2. AntonLS

    AntonLS Basic Pleskian Staff Member

    14
     
    Joined:
    Dec 26, 2011
    Messages:
    33
    Likes Received:
    0
    I just check both addresses (http://dev.inwebmedia.com and http://fcm.inwebmedia.com) and they works fine.
    Anyway, if you want to see vhost config, you should check following file:
    /var/www/vhosts/dev.inwebmedia.com/conf/<TIMESTAMP>_httpd.include
    where <TIMESTAMP> is something like this: 13292597860.23847600.
    If there are many files with such names, file with bigger timestamp number is more interesting for you.
    I assume, you use plesk 10.4.
     
  3. Cobra1337

    Cobra1337 Guest

    0
     
    Hey, thanks for your reply. Yes, it is working now. It was a permission setting. I thought I had set the permissions, but I guess not. Anyway, I'm still have some issues with other virtual hosts, but I will follow if anything.

    Thanks again!
     
Loading...