1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

502 Proxy Error - Max-Forwards has reached zero

Discussion in 'Plesk for Linux - 8.x and Older' started by ramfade, Nov 9, 2006.

  1. ramfade

    ramfade Guest

    0
     
    Proxy Error
    The proxy server received an invalid response from an upstream server.?The proxy server could not handle the request GET_/.
    Reason: Max-Forwards has reached zero - proxy loop?

    I'm getting this error with two domains after trying to install SSL certs on them.

    I've put the domains back on the shared IP and unchecked the SSL box in the domain setup. I rebooted the server - not just stop and start Apache. Still same problem. All other domains seem fine.

    I probably caused this myself: After getting the default Plesk page when I changed the shared IP to exclusive (I didn't want to wait for DNS to propagate), I copied domain/conf/httpd.include to vhost.conf and changed the exclusive IP to the shared IP (was that a royal screw-up or what!?). But I only did this with one domain, the second one. I've since deleted the file and removed the include line from httpd.include.

    But now both domains give this error, and I can't find it anywhere on the forum.

    Any help is appreciated!

    Plesk 7.5.4 & FC2
     
  2. ramfade

    ramfade Guest

    0
     
    I found my problem. There's a <VirtualHost> section at the end of my httpd.conf file that I THOUGHT had an incorrect IP address. I had changed it to what I (again) thought to be correct. Trouble was I didn't remember this right away.

    I think it's there because my server's IP changed a while back. But anyway I changed it back, stopped and started Apache and now it works!
     
Loading...