1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

7.5.3 upgrade: Clients unable to send e-mail

Discussion in 'Plesk for Linux - 8.x and Older' started by wmchurch, May 10, 2005.

  1. wmchurch

    wmchurch Guest

    0
     
    Environemnt:

    CentOS 3.3 - Kernel 2.4.21-27.0.2.ELsmp
    Plesk v7.5.3

    Issue:
    Immediatly after the upgrade to v7.5.3 from 7.5.2 clients were unable to send e-mail after an upgrade, client error messages were not helpful. Tried to restart qmail, then when that failed I did a simple telnet to port 25 of the server:

    For some reason, MIGRATION_STORAGE_D is not defined in the /etc/psa/psa.conf file as it was in v7.5.2, for me it was:

    Code:
    # PMM data directory
    MIGRATION_STORAGE_D     /usr/local/psa/PMM/archives
    The only other difference between the two files, the new file has a definition for PYTHON_ROOT_D:

    Code:
    # Python root dir (needed for PMM)
    PYTHON_ROOT_D           /usr
    
    Question is, if you're not migrating anything why do you even need this? :confused: :confused: :confused:

    No other issues to report at this time.
     
  2. san olaf

    san olaf Guest

    0
     
    Re: Problems sending e-mail after Upgrade 7.5.3

    In my /etc/psa/psa.conf this Variable also has gone but on our server we can send e-mail, but there's back the e-mail delay bug i had fixed before (on SuSE 9.2 changing etc/xinetd.d/smtp_psa putting server_args = /usr/sbin/rblsmtpd -r sbl-xbl.spamhaus.org ....)
    Anyway you tried to restart qmail manualy and than have a look in the log file?
     
  3. perlboy

    perlboy Guest

    0
     
    I'd be taking a VERY random guess here and suggest it's due to Plesk's integration with Virtuozzo. Virtuozzo can do live migrations which makes it perhaps necessary to reroute new mail to the destination system.

    That's a very wild guess though.

    Stuart
     
Loading...