1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

7.5.4->7.5.6 Upgrade problem

Discussion in 'Plesk for Windows - 8.x and Older' started by ArtOk, Feb 1, 2006.

  1. ArtOk

    ArtOk Guest

    0
     
    Trying to upgrade 7.5.4 to 7.5.6

    1. Downloaded http://download1.swsoft.com/Plesk/P...plesk_patch_7.5.4_to_7.5.6_build051107.20.msp

    2. Patch complained that plesk_7.5.4_build050711.14.msi needed.

    3. OK, put plesk_7.5.4_build050711.14.msi in separate directory (c:\old)

    4. Patch started installation, but then displayed pop-up "Invalid checksum for c:\old\SiteBuilder.msi and c:\old\AdminMySQL.msi)

    Any suggestions?

    I'm sure that plesk_7.5.4_build050711.14.msi is correct as I copied it from the disk I used to install Plesk 7.5.4 on several servers without any problems.
     
  2. Pavluha

    Pavluha Guest

    0
     
    First please put plesk_patch_7.5.4_to_7.5.6_build051107.20.msp to new empty folder and start it from this folder.
    Plesk will download some files from SWsoft site. Usually Plesk Installer does not need files from old versions.
     
Loading...