1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

7.5.4 -> 8.0.0 Upgrade Fails

Discussion in 'Plesk for Linux - 8.x and Older' started by Ninpo, Apr 19, 2007.

  1. Ninpo

    Ninpo Guest

    0
     
    Plesk 8.0.0 doesn't seem to like the installed version of bind on my system:

    system_installed_bind-9.2.4-24.EL4 is in black list, skip.
    bind-9.2.4-2.i386.rpm is in black list, skip.
    selectBestResolvers(): Can't find solution for 'bind >= 9.2.1' of psa-8.0.0-rhel4.build80060425.18.i586.
    Add psa-8.0.0-rhel4.build80060425.18.i586 to black list
    appendBlackPackage: append psa-8.0.0-rhel4.build80060425.18.i586
    catch error with message: Can't add to black list product package psa
    ERROR: Can't add to black list product package psa
    Exit with ERROR status

    [root@118555-app1 tmp]# rpm -qa | grep -i bind
    bind-utils-9.2.4-24.EL4
    bind-9.2.4-24.EL4
    bind-libs-9.2.4-24.EL4

    [root@118555-app1 tmp]# cat /etc/redhat-release
    Red Hat Enterprise Linux ES release 4 (Nahant Update 4)

    Not sure how to progress from here.

    I'd rather get this working through the control panel as opposed to forcing the rpms from the command line.

    Any suggestions?
     
  2. Ninpo

    Ninpo Guest

    0
     
    No one else has come across this?
     
Loading...