1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.0.0 backups not restoring the database

Discussion in 'Plesk for Linux - 8.x and Older' started by atuline, Jan 30, 2008.

  1. atuline

    atuline Guest

    0
     
    Hello, I'm a customer of www.webserve.ca, whose 2nd level technical support is almost non-existent.

    I've backed up my virtual servers with the PLESK 8.0.0 backup tool and am trying to restore one of the servers along with its database.

    The files restore OK, the database is created, but the tables are empty and my site has been down for over a week. Here's the message I get when I try to restore the site:

    ------------------------------------------------
    DetailsDomain fubar.com has been restored

    domain fubar.com


    Failed deployment of database southbase (domain fubar.com)


    Unable to execute the following command:
    Unpack MIME part.
    The probable reason is: Runtime error during 'db': (1, '', "ERROR 1045
    (28000): Access denied for user 'admin'@'localhost' (using password:
    YES)\n")

    ------------------------------------------------


    Are there any tools available to open the backup file so I can extract my database?

    Is there anything I can tell Webserve to do so that I can get my database back?
     
  2. atuline

    atuline Guest

    0
     
    *Bump*.

    Am getting desperate in trying to get my database restored. .
     
Loading...