• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

8.1 to 8.2 Errors

J

JulianHH

Guest
Hi there,

as I want to upgrade to Plesk 8.2 I get the following error report:

Starting installation of packages
Warning: unresolved requires 'apache2-mod_php5' from sitebuilder-core-php5-1.0-suse93.build060328.09.x86_64
Warning: unresolved requires 'php5-ioncube-loader >= 1.1' from sitebuilder-core-php5-1.0-suse93.build060328.09.x86_64
Warning: unresolved requires 'apache2-mod_php5' from psa-php5-configurator-1.0.0-suse9.3.build80060329.02.noarch
The requested package "psa" could not be installed.
Searching problems for the "psa" package.
No suitable solutions were found for the "php-configurator >= 1.2.0" dependency.
The "psa-php4-configurator-1.3.0-suse9.3.build82070807.17.noarch" package resolves "php-configurator >= 1.2.0".
Searching problems for the "psa-php4-configurator" package.
Unknown reason type encountered.
The "psa-php5-configurator-1.0.0-suse9.3.build80060329.02.noarch" package resolves "php-configurator >= 1.2.0".
Searching problems for the "psa-php5-configurator" package.
Unknown reason type encountered.
The "psa-php4-configurator-1.0.0-suse9.3.build80060329.02.noarch" package resolves "php-configurator >= 1.2.0".
Searching problems for the "psa-php4-configurator" package.
Unknown reason type encountered.
Solution for dependency 'php-configurator >= 1.2.0' is not available.Problem occured during searching directly resolved dependencies for 'php-configurator >= 1.2.0' of package psa-8.2.0-suse9.3.build82070706.15.x86_64ERROR: Unable to install the "psa-8.2.0-suse9.3.build82070706.15.x86_64" package.
Not all packages were installed.
Please, contact product technical support.

Anyone who may help me with this?

Thanks in advance!

Regards,
Julian
 
Back
Top