1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

8.2 base packages update from previous version to Aug 7, 2007

Discussion in 'Plesk for Linux - 8.x and Older' started by Bam-Hosting, Aug 23, 2007.

  1. Bam-Hosting

    Bam-Hosting Guest

    0
     
    After letting autoupdate update to the newer version of the base package of plesk, all my websites aswell as horde client are broken, always showing php errors

    Horde for example:
    Fatal error: Call to undefined function: session_set_cookie_params() in /usr/share/psa-horde/lib/Horde.php on line 1227

    MediaWiki site:
    Fatal error: Call to undefined function: session_name() in /var/www/vhosts/domain.com/subdomains/nl/httpdocs/includes/Setup.php on line 133

    Forum:
    Fatal error: Call to undefined function: mysql_connect() in /var/www/vhosts/domain.com/httpdocs/forum/db/mysql4.php on line 48

    Could anyone tell me how this is caused and if it is fixable or should I restore a backup?
     
  2. Bam-Hosting

    Bam-Hosting Guest

    0
     
    seemed php.ini was totally f*cked up.

    after replacing it everything was normal again.
     
Loading...