1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Add New Subscription - Synchronization Failed

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Namesonic, May 10, 2012.

  1. Namesonic

    Namesonic New Pleskian

    13
    60%
    Joined:
    Mar 9, 2012
    Messages:
    20
    Likes Received:
    0
    PROBLEM:

    I'm noticing a curious problem when adding a new subscription, it is immediately out of sync with the service plan settings I've defined.

    When creating a new subscription, how can it have different values than the plan provides?

    ------

    DETAILS:

    Plesk Panel Version 10.4.4 Update #29
    OS Linux 2.6.32-220.2.1.el6.x86_64

    In the admin panel, when I "Add New Subscription" to a customer (without selecting the customize plan) using a service plan I've previously defined, I immediately get the "Syncronization Failed" page which shows the warning: "Subscription is not synced with service plan".

    In this case, the subscription shows "Mailing Lists" as switched off, but the Plan Value shows "Mailing Lists" as switched on. To sync the plan by clicking OK, the information says that the "Mailing Lists" will be turned off as per the "Available value".

    This seems to be logically reversed, as the plan state is on, the new subscription state is off *see below.

    ------

    RESOLUTION:

    I resolved this problem the following way:

    First I found a thread here, http://forum.parallels.com/showthread.php?t=109403&highlight=mailing+list that detailed the problem a little.

    Using the script provided I got the following error:

    Using the next link I googled, http://kb.mediatemple.net/questions/423/How+do+I+create+a+mailing+list+in+Plesk?#dv_40 it showed me that I have to do a couple of things:

    1) Make sure that "Enable mailing lists" was checked in the plan ( already done this )
    2) In "Tools & Utilities" click "Set Up Mailing Lists Server"

    ---- this screen asked me for the username and password to create the mailing list server, then gave me the message, "Mailman software was configured. Set Up Mailing Lists Server button will no longer be available on the Settings screen."

    Now when I add a new subscription it is immediately synced with the plan, now that the Mailing List server is configured properly.

    ** Note I'm still getting this problem with "Retain Web and Traffic Statistics"

     
Loading...