1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

again upload problem

Discussion in 'Plesk for Linux - 8.x and Older' started by jospBln, Dec 27, 2004.

  1. jospBln

    jospBln New Pleskian

    23
     
    Joined:
    Dec 3, 2004
    Messages:
    17
    Likes Received:
    0
    again update problem

    I get this error when I use the update function of plesk 7.5.1:

    Installing /PSA_7.5.1/rpm_SuSE_9.1/opt/bu/psa-bu-7.5.1-suse9.1.build75041216.14.i586.rpm
    error: Failed dependencies:
    psa-api-common = 7.5.0 is needed by (installed) psa-api-rpc-1.3.2-3
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-suse9.1.build75041125.15

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Mon Dec 27 13:55:58 2004

    how do I solve this?

    josp
     
Loading...