• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Apache 10.4.4. won't start

I

igareth

Guest
Hello,

I updated to 10.4.4 - and everything was fine. I restarted Apache and it Failed, Now it will not start at all.

No errors in log file.
Conf Test shows no errors
Not other errors as to why it wont start.

Rebooted server - no luck

Any Suggestions?
 
Back
Top