1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

apache page

Discussion in 'Plesk for Linux - 8.x and Older' started by ilustrate, Jul 17, 2005.

  1. ilustrate

    ilustrate Guest

    0
     
    i'm having problems accessing a site under www.mysite.com but yet can access it under mysite.com . if i go to www.mysite.com i get a :

    If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.
    Seeing this instead of the website you expected?

    This page is here because the site administrator has changed the configuration of this web server. Please contact the person responsible for maintaining this server with questions. The Apache Software Foundation, which wrote the web server software this site administrator is using, has nothing to do with maintaining this site and cannot help resolve configuration issues.

    The Apache documentation has been included with this distribution.

    You are free to use the image below on an Apache-powered web server. Thanks for using Apache!


    i've called my host and they said that they do not support DNS when you do your own dns. i've checked my dns settings and they are identical to all the other sites. what can i do.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Login to the control panel.

    Click on Domains
    Click on the domain name link
    Click on DNS

    Make sure there is a checkmark next to 'www prefix'

    In the DNS list below, you should see:

    www.mysite.com. CNAME mysite.com.

    and if you have not done so yet, you can also add a wildcard CNAME record

    *.mysite.com. CNAME mysite.com.
     
  3. ilustrate

    ilustrate Guest

    0
     
    my host is telling me to change www to an A record. The problem is that all my other domains do not have this setting. they have www as CNAME and function properly. should i make this change? the www box is checked already.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I've also never had to change the 'www' to an A record.

    Your domain's DNS is handled by the Plesk box, not the host's nameservers, right?

    If something in Plesk's database got messed up, then you could always try and force it to reconfigure:

    /usr/local/psa/admin/sbin/websrvmng -u --vhost-name=<domain_name>

    Or in the DNS management screen, click on the 'Default' button (note: any customizations to the domain's DNS will have to be manually re-entered after that) Make sure you save or print a copy of the current DNS records before doing this for reference purposes.
     
  5. ilustrate

    ilustrate Guest

    0
     
    well could you believe that i had forgotten about a setting in my c:/windows/system32/drivers/etc\ hosts file. i had previously added www.mysite.com and it was blocking me. ooops my mistake.
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Yeah, even with all the decades I have, I've done that even recently on my own workstations as well. That's why I always use multiple PCs here to test from as well as multiple browsers. :D
     
Loading...