• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Apache wont restart + Horde.include DocumentRoot takes one argument

Webroy

Regular Pleskian
Hi,

I am running Centos 5.7 with Plesk 10.4. I am getting this error:

Apache wont restart.

He gives SYNTEX Errors on line 19 / 64 /111 /158 etc.

On the lines is this:

/usr/local/psa/admin/conf/generated/xxx.xxx_horde.include:

DocumentRoot ""
Alias /horde/ ""
Alias /imp/ "/imp/"

DocumentRoot takes one argument, Root directory of the document tree

Any ideas why this problem occures?

I have commented this line to get it worked

vi /etc/httpd/conf.d/zz010_psa_httpd.conf

#Include '/usr/local/psa/admin/conf/generated/xxx.xxx_horde.include'

But that is a work around not a solution.

I have run bootstrapper.

Thanks in advance
 
Same Problem here:

ERR (3): Apache config (13530538710.59519400) generation failed: Syntax error on line 13of /opt/psa/admin/conf/generated/13530538710.59519400_horde.include:
DocumentRoot takes one argument, Root directory of the document tree

Syntax error on line 13 of /opt/psa/admin/conf/generated/13530538710.59519400_horde.include:
DocumentRoot takes one argument, Root directory of the document tree

The following is wrong:

---snip---
DocumentRoot ""
Alias /horde/ ""
Alias /imp/ "/imp/"
---snip---

The problem has started right after the installation of Horde Webmail.

System: Vrituozzo Container, Debian 6.0.6, PSA 10.4.4


Have you solved the problem?

Kind Regards
 
Hello,
I have the same problem
I am using a fresh installation:

Parallels Plesk Panel v11.0.9_build110120608.16 os_Ubuntu 10.04
Ubuntu 10.04.4 LTS

and got also the error message:

2013-01-28T23:42:55+01:00 ERR (3): Apache config (13594129740.95481800) generation failed: Syntax error on line 18 of /opt/psa/admin/conf/generated/13594129740.95481800_horde.include:
DocumentRoot takes one argument, Root directory of the document tree
 
Usually this error message indicates that horde is not installed or incorrectly installed. Try to reinstall it with autoinstaller. There should be something like:

DocumentRoot "/usr/share/psa-horde"

instead of

DocumentRoot ""
 
Back
Top