1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Apache Won't Start

Discussion in 'Plesk for Linux - 8.x and Older' started by devnu11, Jun 26, 2005.

  1. devnu11

    devnu11 Guest

    0
     
    Plesk 7.5.3 on FreeBSD 5.3 Apache wont start. I'd love to tell you what /usr/local/psa/apache/logs/error_log says but it is basically blank for this time period. A couple of hours ago it says: File does not exist: /usr/local/psa/home/vhosts/default/htdocs/favicon.ico Somehow this being over 2 hours ago and not repeating I find it hard to believe this is the problem. Am I looking in the right place for error's? I have had nothing but problems with Plesk on FreeBSD and I am about ready to turn in my key to my provider and go back to doing things the easy way, NO control panel. I must say it is very convienent having SW Soft support M-F 9-5 as we know things never go down on the weekend :p
     
  2. etan

    etan Guest

    0
     
    If you execute the command
    1. killall httpd

    2. /usr/local/psa/rc.d/httpd start

    what happens ? ( copy and paste result )
    + check your webserver is now running?

    Also

    everytime apache starts or trys to start something will appear in the error log

    /usr/local/psa/apache/logs/error_log

    It seems strange yours doesnt

    Obviously the permissions are correct. or it would not write anything.


    /usr/local/psa/home/vhosts/webmail/favicon.ico

    I get this all the time in my log files.... doesnt cause any harm, however rather annoying i guess
     
  3. atokatli

    atokatli Guest

    0
     
    it is saying on my box as
    /usr/local/psa/rc.d/httpd start
    Plesk: failed to start Apache server
     
Loading...