1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

App Vault Gallery

Discussion in 'Plesk for Linux - 8.x and Older' started by Ysean, Aug 4, 2006.

  1. Ysean

    Ysean Guest

    0
     
    Since the last 2-3 updates to Plesk 8.0.x I've noticed the gallery script no longer works. The following is returned when it is accessed. Any ideas? This is on a fresh install of the script through app vault.

    Error

    Error (ERROR_PLATFORM_FAILURE) :
    in modules/core/classes/GalleryTemplate.class at line 260 (gallerystatus::error)
    in modules/core/classes/GalleryTemplate.class at line 222 (gallerytemplate::_initcompiledtemplatedir)
    in main.php at line 319 (gallerytemplate::display)
    in main.php at line 90
    in main.php at line 82
     
  2. Who-m3

    Who-m3 Guest

    0
     
    Safe_Mode must be disabled to utilize Gallery, the directory you're saving data to must be set to CHMOD -R 777. That should help you.
     
  3. Ysean

    Ysean Guest

    0
     
    I wish that helped. But, it doesn't. This is currently a fresh install of Gallery and still no go. I've tried chmod'ing all of tree. I've disabled safe mode and reconfigured the site with websrvmng... Still no go.

    Is gallery busted in the most recent versions of 8.0.x?
     
Loading...