1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

autoupdate failure report

Discussion in 'Plesk for Linux - 8.x and Older' started by eCommerce, Mar 7, 2007.

  1. eCommerce

    eCommerce Guest

    0
     
    Hi!

    I want to use the autoupdate .. but .. everytime .. I become a failure report ...

    ERROR: Impossible do installation while package ioncube-configurator-1.0.0-suse9.3.build80060724.12.noarch is installed in system
    Errors just before:
    - Trying to find obsoletes dependencies for package dummy_obsoleter_ioncube-php4-configurator-1.2.3.4
    - Unresolved obsoletes: necessary package dummy_obsoleter_ioncube-php4-configurator-1.2.3.4 is obsoletes package ioncube-php4-configurator-1.0.0-suse9.3.build80060724.12.noarch. After install necessary package we will have the dependency 'php-ioncube-configurator >= 1.0.0-suse9.3.build80060724.12' of package ioncube-configurator-1.0.0-suse9.3.build80060724.12.noarch is unresolved, add to removable ioncube-configurator
    - Find remove mode solution for package ioncube-configurator-1.0.0-suse9.3.build80060724.12.noarch

    Please .. can Anybody help me?
     
Loading...