1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Autoupgrade from 7.5.4 on CentOS 3.6/7

Discussion in 'Plesk for Linux - 8.x and Older' started by jbh1989, Aug 7, 2006.

  1. jbh1989

    jbh1989 Guest

    0
     
    I'm currently working on a client's server and am having a problem with installation.

    I'm using the latest version of autoinstaller, located in /root

    Whenever I run through the process, everything is happy until it's time to resolve components. At that point, I get the relatively frequent "Can't add to black list product package psa." I've checked out all over the forums and knowledgebase and cannot find anything that works.

    I tried the up2date -u with the php packages; it didn't work since I'm not using RHEL/CentOS 4.

    If anyone has any experience with this on CentOS 7 who is willing to share, I'd be eternally grateful.

    Thanks
     
Loading...