1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Back up not readable...

Discussion in 'Plesk for Linux - 8.x and Older' started by iason@, Oct 22, 2005.

  1. iason@

    iason@ Guest

    0
     
    Hallo to everyone.

    I am using Plesk 7.5.2 for Linux. I am trying to back up my domains but the back up that i download is an unknown format. I have a client access to Plesk. Can any one help me?? I want a ".tar.gz" format!!! Is there a way to download the Plesk format and change it into .tar.gz??

    Thank you in advance!
    Iasonas
     
  2. iason@

    iason@ Guest

    0
     
    It retuns me this when i run the back up as txt

    pg_ctl: cannot be run as root
    Please log in (using, e.g., "su") as the (unprivileged) user that will
    own the server process.
    Date: Sat, 22 Oct 2005 10:05:12 UT
    Dump-Type: FULL
    Level: 1
    Host: globalservers.gr
    Sqlver: 0752
    Dumped-Psa-Version: 7.5.2
    Dumped-Psa-Build: 75050204.16
    Creating-Timestamp: 1129975512
    Bu-Build: psa_v7.5.x_Backup_Utilities_build050130.17_os_RedHat_el3_i686
    MIME-Version: 1.0
    Content-Type: multipart/related; boundary="_----------=_1129975512225930"
    Content-Transfer-Encoding: binary
    Package: Backup Utilities
    Vendor: SWsoft Inc.

    This is a multi-part message in MIME format.

    --_----------=_1129975512225930
    Content-Type: text/xml; charset="UTF8"
    Content-Length: 20837
    Content-Transfer-Encoding: binary

    <?xml version="1.0"?>
    <psa version="7.5.2"

    Please Help me...
    Or tell me how to extruct the data in a readable format.
     
  3. DaveNET@

    DaveNET@ Guest

    0
     
    Did you ever figure out what the format is of the Plesk backups? I'm curious too.

    David
     
  4. ShadowMan@

    ShadowMan@ Guest

    0
     
  5. DaveNET@

    DaveNET@ Guest

    0
     
    Thanks. I've located the other threads now. I was able to decode the file and got a bunch of files (17 of them) ending with .001, .002, etc. I tried renaming them to end with .tgz but my Winzip 10 program still won't open them.

    David
     
  6. ShadowMan@

    ShadowMan@ Guest

    0
     
    The time I did it, I used WinRAR to be able to access the .tgz files. I can't help you out with Winzip 10, I don't use it.
     
  7. DaveNET@

    DaveNET@ Guest

    0
     
    I'll try that, although Winzip 10 has been able to read other tgz files.

    David
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Let me clarify something about Shadowman's post:

    1) We did not name them .tgz, we named them .tar.gz

    2) WinRAR was able to access MOST of the files. Apparently some of the files (small byte count filesize) were not readable, but this is ok since they do not contain actual data.

    Look for the file(s) which are larger than a few K (like 10K or more), these are the ones which will contain your data.

    I guess it's time to take Shadow back to the classroom.....
     
  9. DaveNET@

    DaveNET@ Guest

    0
     
    Thanks jamesyeeoc. That worked. I finally got the files I needed out of the archive.

    David
     
Loading...