1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Backup Errors & Backup Questions

Discussion in 'Plesk for Linux - 8.x and Older' started by lesfenison, Nov 7, 2006.

  1. lesfenison

    lesfenison Guest

    0
     
    When attempting a backup from the client control panel, I click on BackupNow and get this error..

    Error: Unable create backup session: Malformed XML:

    I am doing it as an FTP backup and have configured the FTP. Does anyone know what is with this error?

    I am a newbee to Plesk. Maybe there is a better way to back up the server than using backupmng and the scheduled backups??? How does this compare to just using the commandline version of pleskbackup from cron?

    How would one find out exactly what is being backed up? The file format doesn't appear to be something that can be read with tar or anything like that, what format is being used?
     
  2. 0031

    0031 Guest

    0
     
    Look for any logs in /var/lib/psa/dumps, in particular for agent_runner.log

    And install all available updates for Plesk
     
  3. mattcass

    mattcass Guest

    0
     
    Hi,

    Did you ever figure this out? I am running into the exact same error when running the FTP Backup from Plesk. The error only occurs for the FTP Repository backup; local backup works fine.

    My hosting company will not support this, and your post is the only reference that I can find anywhere on the web. Yikes.

    Please let me know if you were able to solve the error and what you did to do it.

    Thanks,
    Matt
     
  4. Aigarslv

    Aigarslv Guest

    0
     
    Solved

    Deleting everything in /var/lib/psa/dumps/ solved this problem!
     
Loading...