1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bad Gateway

Discussion in 'Plesk for Windows - 8.x and Older' started by chrisst1, Feb 27, 2008.

  1. chrisst1

    chrisst1 New Pleskian

    22
    40%
    Joined:
    Nov 22, 2007
    Messages:
    6
    Likes Received:
    0
    Hi

    The problem...
    I have 26 mysql databases that I upoad and import feeds into via a php script. Feeds under 50mb big will upload and import via our http admin panel with no problems however anything bigger (upto 500mb) results in a Bad Gateway error and fails.

    Can anybody provide some advice its driving me mad.

    Chris
     
  2. Bender

    Bender Guest

    0
     
    Hi,

    Try to play with the following php variables in php.ini:
    upload_max_filesize
    max_execution_time
    max_input_time

    If you use php4:

    %systemroot%\php.ini

    php5:

    Additional\PleskPHP5\php.ini

    These settings will be applied globaly.

    Also you can use separate php settings for your site:
    http://kb.swsoft.com/en/745
     
Loading...