• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Big Problem restarting apache Could not resolve host name .. ignoring!

SalvadorS

Regular Pleskian
Hello,

I have a big problem today with a server with plesk 10.4.4. I delete a domain name (as simple as this) and the server goes to 100% CPU, load goes crazy. I wait 60´and I have to restart the server.

When I restarted the server no access from outside. No web, no mail, no ssh, nothing....

If I access locally to ssh and try to restat the server I receive this error:

[Sun Aug 26 14:29:01 2012] [error] (EAI 9) Address family for hostname not supported: Could not resolve host name xxx.yyy.zzz.ttt .. ignoring!

xxx.yyy.zzz.ttt is the IP of the server
The error is repeated a lot of times (one per domain hosted I think)

I need urgent help as I can´t have the server online.

Thanks a lot
 
Please try repairing ALL vhosts with

/usr/local/psa/admin/sbin/httpdmng --reconfigure-all

and restart Apache after that.
 
Dear Igor,

Thanks a lot. That was the final step to fix the problem. The domain I deleted have a static IP asociated. I don´t know why but plesk modify the file interfaces and add a wrong interface (wrong and duplicate). So when I reboot the server interfaces didn´t load. I manually modify the file, then:

ifup eth0

Then repair all vhosts and worked.

Easy to read, 6 hours to underestand the problem and fixing...

Regards
 
Back
Top