1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bin Scripts - 1045

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PixsouL, Jul 8, 2010.

  1. PixsouL

    PixsouL Guest

    0
     
    For some reason I cannot use any scripts in the /bin directory. No matter what I use (as root) I get a response of "1045". Which seems like an mysql access denied error. But not sure why my Plesk Panel works fine, but cannot use any scripts.

    For instance what I was trying to do is make a script to bulk add domain aliases. So it loops this command (with different domains of course)

    /usr/local/psa/bin/domalias -c mydomain-alias.com -domain mydomain.com

    And response is "1045".

    So I tried using any of the scripts, and same result each time.
    Anyone else have this issue or know whats going on?

    Thanks for your time.
     
Loading...