1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bind won't start: "zone 'domain.com': already exists previous definition"

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Nicksput, Feb 5, 2009.

  1. Nicksput

    Nicksput Guest

    0
     
    Hello,

    after updating to V 9.0 Bind won't start no matter if trying in Plesk or in command line. Following the sample error message, which occurs for every single domain:
    /etc/named.conf.include.plesk-zones:117: zone 'domain.com': already exists previous definition: /etc/named.conf.include.plesk-zones:117

    And at the end:
    /etc/named.conf.include.plesk-zones:1733: attempt to redefine acl 'common-allow-transfer' previous definition: /etc/named.conf.include.plesk-zones :1733

    Could someone please help?
     
  2. ziba

    ziba Guest

    0
     
    Hi,

    Make sure you do not have manually added configurations/zone files
    Also try running the following command to rebuild DNS zone for a domain:
    /usr/local/psa/bin/dnsmng update domain.com
    or
    /usr/local/psa/admin/bin/dnsmng update domain.com

    and next try to start bind and check if error will still show for domain.com or no. If no then run this query for every domain.
     
  3. kuhle

    kuhle Guest

    0
     
    Is it not possible to have manually added vhost.conf files? I have Plesk 8.6 and am having a problem. I started a new thread at http://forum.parallels.com/showthread.php?t=88002 but maybe ziba could advise?

    I am a bit stumped as I want to do certain things to a single domain.

    Thanks,

    Christoph
     
Loading...