• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Bind Won't Start

G J Piper

Regular Pleskian
I've discovered that bind (named) isn't running on my server, and won't start. I get this error in the logs:

service named start
Starting named:
Error in named configuration:
zone 0.0.127.IN-ADDR.ARPA/IN: loaded serial 20010622
zone mydomain.com/IN: NS 'ns2.mydomain.com' has no address records (A or AAAA)
zone mydomain.com/IN: not loaded due to errors.
_default/mydomain.com/IN: bad zone
[FAILED]

All my domains should have DNS as a secondary name server only, but named wont start...

Running Plesk 12.5 with latest updates. CentOS 6, Apache and Nginx.
Bind reported in components as: 9.8.2-0.47.rc1.el6_8.3

Tried uninstalling and reinstalling Bind via:
Plesk > Tools&settings > Updates and Upgrades

Please help if you know the answers.

Screen Shot 2016-12-06 at 6.41.23 PM.png
 
Last edited:
Back
Top