1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Bizzaro cURL problems on RHEL 3

Discussion in 'Plesk for Linux - 8.x and Older' started by cwickham, May 17, 2006.

  1. cwickham

    cwickham Guest

    0
     
    Im trying to get libcurl running on any of the websites, but every time I try (even with the most simple coding) I get the "This page cannot be displayed" error. Now Ive gone through great lengths to trouble shoot this. First I tried curl from the command line, and that ran great. Then I tried a few different php functions, those being fsockopen and fopen. Both returned the desired results. But when I try to use regular libcurl I cant get anything to return. Has any one seen this before, and if so can you shed some light on my situation?
     
Loading...