• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

cannot display the webpage

B

beauchman22

Guest
Seems after I publish a site that was once a trial site - clicking around on the site gets the "cannot display the webpage" every so often and I wondered if this is something that can be resolved?

You can see the website here: http://seatbeltcovers.ca

I've republished the site numerous times hoping to resolve the issue to no avail.

Also, tried various browsers, it still fails and gives the error msg.

If a site is built and fails everytime a user clicks around then this is not a useable solution to develop sites.

Please help.

Thanks,
 
The update to iconcube seems to have helped.

But the control panel for SB is very very slow to load and respond. This is running on a brand new dedicated server that is barely using any of its abundant horsepower.

PLESK seems to be running quickly.
 
Actually, Parallels Plesk Sitebuilder panel is quite faster and on basic installation with Plesk it should not be slower. It is hard to say what could be the reason for this, but you can try to investigate server load directly on the server and check apache processes.
Plesk uses it's own apache for panel, but Sitebuilder uses standard apache installed on the system, so it can actually differ.
 
Back
Top