1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't change mail account passwords

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by jhghjgh hjghgkh, Jul 24, 2009.

  1. jhghjgh hjghgkh

    jhghjgh hjghgkh Guest

    0
     
    Hi,

    I'm having trouble changing the passwords on mail accounts. If I change password, the changes appear to be saved, but I can't access the maibox via pop/imap using the new password.

    If I run mail.sh -i user@domain.com, it shows the newly set password. So it looks as if Plesk is saving it, but the change isn't propogating to the authentication daemon. If I run mail.sh -u user@domain.com -passwd mypassword, this does work
     
  2. Yulia Kostina

    Yulia Kostina Guest

    0
     
    Hi

    Could you please run
    /usr/local/psa/admin/sbin/mchk --with-spam
    and check the issue with password after?
    This command should synchronize Plesk CP and Qmail/Postfix configuration
     
  3. gnorr001

    gnorr001 Guest

    0
     
    I am having the same problem. Is there anyway to fix this?
     
Loading...