1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

cant get the cron job to work

Discussion in 'Plesk for Linux - 8.x and Older' started by cracicot, Mar 3, 2006.

  1. cracicot

    cracicot Guest

    0
     
    I have tried numerous methods.
    Errors:
    /bin/sh: line 1: /bin/php: No such file or directory

    /bin/sh: line 1: /usr/local/psa/admin/bin/php: Permission denied

    Could not open input file: http://xxx.com/images/export/backup.php

    /bin/sh: line 1: http://www.xxx.com/images/export/backup.php: No such file or directory

    No matter what I do, I cannot get the cron job to work.
    I am sure it has to do with with the path, which I have tried about 8 different ones that should work, or the path for the php file to run.

    Could someone please help me run this darn thing?
     
  2. DXTrim

    DXTrim Guest

    0
     
    Are you trying to run a php file? Did you indicated the absolute path in the server (not http) something like:

    /home/httpd/vhosts/domain/httpdocs/path_to_the_php_file

    Cheers,

    DXTrim
     
Loading...