1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't get XCache to work on one domain.

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Adam Dresch, Nov 5, 2009.

  1. Adam Dresch

    Adam Dresch Guest

    0
     
    I know this isn't a Plesk specific problem, but it's something to do with IIS I think

    I'm running Windows Server 2008 (Standard)
    With Plesk 9.2
    I've installed the Xcache extension and it works fine on two domains, but not another
    I have two VBulletin forums, one forum works with it, the other doesnt
    The one which doesn't, throws out about 2 pages of the following

    Warning: xcache_isset() [function.xcache-isset]: xcache.var_size is either 0 or too small to enable var data caching in [path]\

    My XCache settings are

    xcache.var_count 4 4
    xcache.var_gc_interval 300 300
    xcache.var_maxttl 0 0
    xcache.var_size 128M 128M
    xcache.var_slots 8K 8K
    xcache.var_ttl 3600 3600

    So clearly there's enough Var_size, not to mention the other sites work fine with it
    I've tried increasing the size, but still no go
    Someone on the VB forums had a similiar problem and he said it was because his site was set to use a "dedicated pool"
    I checked the site's settings and the Use Dedicated pool is UNticked
    I tried ticking, saving, unticking, resaving, but it still doesn't work

    Any suggestions? heh

    Also, is there anyway to update the versions of Mysql and PHP on a plesk server? they seem rather old by todays standards.
     
Loading...