• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Can't install wordpress, Obsidian CentOS 8

mjidh

New Pleskian
The wordpress installation returns an error "Unable to find row with id 2 in DatabaseServers table"
If I install this way:
domian.com > applications > WordPress > install, returns the above error.
domian.com > WordPress (list of all installations) > install, works without problems.

CentOS Linux 8.1.1911
Plesk Obsidian 18.0.26
mariadb 10.3.17
 

Attachments

  • select-area_20200422104709.png
    select-area_20200422104709.png
    175.2 KB · Views: 6
First of all, try to fix this database inconsistency with

# plesk repair db
 
the workaround fixes the previous error but generates a new one:
Unable to find row with id 0 in DatabaseServers table.
 
Back
Top