1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Can't send mails with Horde & Plesk 9.5.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Bevan, May 8, 2010.

  1. Bevan

    Bevan Basic Pleskian

    23
    23%
    Joined:
    Aug 12, 2007
    Messages:
    25
    Likes Received:
    0
    [solved] Can't send mails with Horde & Plesk 9.5.2

    Hi!

    I just upgraded from Plesk 9.3.0 to 9.5.2. Unfortunately, now I can't send mails with Horde anymore. I get the following (german) error:
    "Diese Anfrage konnte nicht durchgeführt werden, weil der Link oder das Formular, das Sie abgeschickt haben, nur 0 Minuten gültig war."
    In english it should be this:
    "This request cannot be completed because the link you followed or the form you submitted was only valid for 0 minutes."

    It seems that token_lifetime is not set correctly, but I don't know how to set this.

    Can anyone confirm this or give me some hint, how to locate the problem?

    Thanks,
    Michael

    edit:
    Sorry, my fault. I had changed /etc/psa-webmail/horde/imp/conf.php some time ago. Because of this, dpkg did not update that config file but created a conf.php.dpkg-dist. With this file, Horde works fine :)
     
    Last edited: May 8, 2010
Loading...