1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Can't setup Domain in Plesk 7

Discussion in 'Plesk for Windows - 8.x and Older' started by albertsp, Sep 4, 2004.

  1. albertsp

    albertsp Guest

    0
     
    Hi all,

    Yesterday I bought one Win2003 Std Edition with Plesk 7.

    I'm new with Plesk, previously I've Helm and it has a lot of problems. So I desided to purchase plesk.

    Firstly, I have create one User and assign one template for that. Then I have created Domain template and tried to add a domain, but it showing some error like

    " Failed Domain Creation. Unable to update domain data. Failed mail process configuration: Can't create mail domain service: mailManager->addDomain() failed: mailing failed: RunTime error: MEAOPO.Postoffice.Adpostoffice failed"

    Please give instruction, how to overcome this error.

    Albert
     
  2. Nivahost

    Nivahost Guest

    0
     
    Albert,

    Is your Mailenable running under Services?
     
  3. albertsp

    albertsp Guest

    0
     
    nothing working

    Hello,

    Mailenable or no other services are not working.

    ???

    I think plesk want to reinstall ?? am i rite ?

    Albert
     
  4. Nivahost

    Nivahost Guest

    0
     
    What do you mean Mailenable services are not working? Did you try to start them under Administrative Tools>Services?

    Try to restart ALL Plesk services.

    Let me know.

    Henry
     
  5. albertsp

    albertsp Guest

    0
     
    Plesk Re-imaged

    Hello all,

    Our Server Supplier Re-imaged PLESK 7 and now everything is working Fine.

    But 2 options are not active. They are:

    1. Application Vault

    2. SpamAssassin

    Why these 2 optiones are disabled. In Plesk site, they are saying that these features and Dr. Web Anti-virus Utility are available FREE with plesk 7

    Any idea about this ?

    Albert
     
  6. mali

    mali Guest

    0
     
    Can you explain me about Plesk Re-image.How can we do this.
    Thanks.
     
  7. rlulu

    rlulu Guest

    0
     
    Same Problem

    I am haveing the same problem when adding a new domain...

    I have stopped and restarted services and rebooted the machine and have the hotfix installed and still getting this error.

    And I have mailenable installed and running under services

    How can I fix this?
     
  8. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Login to your server via remote, serach all folder belongs to your domain which you want to add, delete all them.
    Some folders are already exits on server, so you can't add it.
    Maybe you can delete from mailenable administration utility
     
  9. visupport

    visupport Guest

    0
     
    I. There are several reasons exists why Plesk is failed to add domain:

    1. The same domain name already exists in IIS
    2. The same Postoffice already exists in Mailenable
    3. Plesk misconfiguration (possibly removed mailenable, IIS or other Plesk components
    4. Plesk SQL server (MySQL) database is corrupt or manually misconfigured

    II. To install Plesk components that are not present in Plesk CP (i.e SpamAssasin) go to Add or Remove Programs and change Plesk7 for Microsoft Windows configuration selecting all other required components.
     
Loading...