1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CentOS 3.9 and Plesk 8.2 to 9x upgrade

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Katana, Jun 7, 2011.

  1. Katana

    Katana New Pleskian

    22
    73%
    Joined:
    Apr 12, 2007
    Messages:
    17
    Likes Received:
    0
    Hello,

    I'm wondering can I upgade Plesk 8.2.1 to 9x version with having CentOS 3.9?
    I didn't even find Plesk 8.6/9x version for CentOS 3.9, there is only for 4x, 5x versions.

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    I think it would be much more better if you install fresh version of Plesk to fresh version of OS and migrate all from old installation.
     
  3. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Plesk 9 doesn't support CentOS 3.x. The system requirements only list version 4.x en 5.x for CentOS: http://download1.parallels.com/Plesk/PPP9/rn/en-US/plesk-9.5.4-for-rpm-based-os.html#3

    CentOS 3.x reached end of life in October 2010, so the OS is itself also no longer supported: http://centos.org/modules/smartfaq/faq.php?faqid=43 This means that security vulnerabilities for CentOS 3 will no longer get fixed and you're probably running a server with known vulnerabilities.

    I recommend migrating to a supported platform.
     
  4. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    definatelty move to the 5.x branch, or wait for a little bit and move into the 6.1 tree.
     
Loading...