1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CentOS 5, PSA 8.2 & Frontpage ... oh my!

Discussion in 'Plesk for Linux - 8.x and Older' started by madcat, Nov 13, 2007.

  1. madcat

    madcat Guest

    0
     
    Hello. We have Plesk 8.2 setup on a CentOS 5. I am hoping it is possible to convince it to support Frontpage. Upon searching this forum, I have come across a few threads suggesting that all we need to do is install the RPM for Frontpage from Plesk 8.0. The latest CentOS that Plesk 8.0 supports is 4.2. When I install that RPM on CentOS 5 and restart Apache, I get this message:

    Anybody know what I need to do to get it to work? Is there a CentOS 5 compatible RPM? Would any system changes make it work. I have tried running 'ldconfig -v' but no luck with that.

    Thanks.
     
  2. jusu313

    jusu313 Guest

    0
     
    I believe mod_frontpage is incompatible with apache 2.2.3 which is the version that comes with CentOS 5 and Plesk 8.2.
    I have not had luck getting it to work. If anyone else has a solution please chime in.
     
  3. CiViX

    CiViX Guest

    0
     
  4. webboy

    webboy Guest

    0
     
    Moving on from Frontpage is the solution. No longer supported by Microsoft as of 2006 and produced junk code anyway. Might be time to redesign the site in Dreamweaver.
     
Loading...