1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CGI Error The specified CGI application misbehaved after upgrading to Plesk 7.6

Discussion in 'Plesk for Windows - 8.x and Older' started by renegadeavenger, Jul 1, 2006.

  1. renegadeavenger

    renegadeavenger Guest

    0
     
    I don't know why but recently from upgrading Plesk from 7.56 to 7.6 some of my pages are getting these errors. Anyone know how to resolve this?

    CGI Error
    The specified CGI application misbehaved by not returning a complete set of HTTP headers.
     
  2. JustinK101

    JustinK101 Guest

    0
     
    I think there is an article in the FAQ about this, not sure though.
     
  3. a0k0a7

    a0k0a7 Guest

    0
     
    I had the same issue while upgrading Plesk 7.5.6 to Plesk 7.6.

    I have this issue while trying to access modernbill, other PHP sites seems to work fine on the server...

    Any ideas, anyone?
     
  4. psni

    psni Guest

    0
     
    We are having the same problems. Waiting for support to respond to ticket.
     
  5. ColorPrint

    ColorPrint Guest

    0
     
    try to upgrade PHP
     
  6. psni

    psni Guest

    0
     
    Thanks. Just completed adding PHP5. Had to tweak the ini file but it works.
     
  7. jonium

    jonium Basic Pleskian

    26
     
    Joined:
    Nov 27, 2005
    Messages:
    63
    Likes Received:
    0
    I get the same error on some domains.
    How to correctly upgrade php to ver. 5? Is there a wizard to do it for plesk?
    Thanks
     
  8. psni

    psni Guest

    0
     
    Start with http://kb.swsoft.com/article_149_1048_en.html
    As I recall step 16 would not work so I used the group operations feature in the Plesk admin screen on all domains, adding PHP and the isapi version.

    This kind of stuff should have been addressed in the upgrade documentation.
     
Loading...