1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

CGI problem after update: command not in docroot

Discussion in 'Plesk for Linux - 8.x and Older' started by brucew, Nov 13, 2005.

  1. brucew

    brucew Guest

    0
     
    Ran the Plesk updater today on an RH9 box with 7.5.4.
    Since then, all MovableType 2.6x installations return 500 errors on mt.cgi.

    From the domains' error_log:
    And from /var/log/httpd/suexec.log:
    Added 10 hours later:

    Additionally, FrontPage users are unable to publish.

    From a domain's error_log:
    And from /var/log/httpd/suexec.log:
    Out of my depth here. Any hints on how to fix this?
     
  2. hardweb

    hardweb Guest

    0
     
    Execute the command:

    cp -f /usr/local/psa/suexec/psa-suexec /usr/sbin/suexec
     
  3. brucew

    brucew Guest

    0
     
    Thanks hardweb!

    I finally got there the long way around. Nice to have a simple, one-liner.
     
  4. josephlyon

    josephlyon Guest

    0
     
    Very Frustrated!

    I downloaded the application "movable type" and it is NOT working. I tried to manually install it first, step by step. Then later found that I could download it via the applications menu. I downloaded wordpress from the applications menu and had no problems, it runs fine. The site that I tried to put this on is josephdlyon.com When I try to log in, it gives me an error message. I think that I have all the required parts on my server to run movable type. It is volume 5.2. I don't know if I need to install perl bundle:dbi or what I have to do. I do not understand ssh or how to troubleshoot through that, all I know, is that if this is an app that I can download from Paralles, and all the other apps download just fine with no problems, then why doesn't this one work? I even changed the cgi permissions as the instructions said to do. Is there any way you can look at the required hardware/software to run this from movabletype.org and fix this problem? I can't be the only one experiencing this. Someone has to have had this problem if they too tried to download this app from the control panel.
     
Loading...