1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Checking for Quota Support upgrade hang

Discussion in 'Plesk for Linux - 8.x and Older' started by AfterGlow, Jan 15, 2005.

  1. AfterGlow

    AfterGlow Guest

    0
     
    Hello All,

    I am having problems upgrading from plesk 7.1.6 to 7.5.1. Initially when I tried to run the upgrade from the updater in plesk it hung, because it was a background process i've no real idea where though I suspect in the same place as the last time. After it had hung I ran the autoupdater myself from the console and it failed with some depedency errors which I fixed using the advice given on another thread, this lead to an issue where when loading the webpage it would complain about locales, this was also explained on the thread and while running "rpm -Uvh *.rpm" in the plesk base folder I finally got to the root of the original problem, I get as far as 'Checking quota support' and it never goes any further. Does this command just take AGES to finish, or am I experiencing some problem? I have tried running the updater a few times and each time it stop and sits at this point.

    Any help would be much appreciated.

    Cheers,
    Paul
     
  2. Ales

    Ales Basic Pleskian

    23
    73%
    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    If you have a lot of data on your disks, it can take a *very* long time. Probably long enough so that it looks like it's stuck.
     
Loading...