1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

CNAME lookup failure to AOL & Tiscali email addresses

Discussion in 'Plesk for Linux - 8.x and Older' started by AnneN, Aug 26, 2007.

  1. AnneN

    AnneN Guest

    0
     
    I have the same problem sending to AOL and Tiscali email addresses under PLESK 8.2 as we had under 8.1. - the error is:
    CNAME lookup failed temporarily. (#4.4.3)

    Can *anyone* please explain why this happens and how we can stop it happening please? We have googled and tweaked and after 6 weeks have run out of options - do we really have to tell our members not to use AOL and Tiscali email addresses?
     
  2. mytime

    mytime Guest

    0
     
    Hi Annen,

    With right setup it should work. (at least with Tiscali)
    You need to have the reverse dns lookup enabled for Tiscali, and you need to have a mail user with the name you send from, e.g. if your domain is www.yourdomain.com, and you send with the mailadres you from e.g. php scripts, then you need to make the mailaccount "you" in your domain. This is also easy for looking in, and recieving error mails if mail does not arrive.

    Further your resolv.conf needs to have a record for your domain.
    it needs to look like:
    search yourdomain.com
    nameserver 127.0.0.1
    nameserver nnn.nnn.nnn.nnn
    www.yourdomain.com nnn.nnn.nnn.nnn

    As long as the reverse dns lookup does not work you will get 550 errors in your /usr/local/psa/var/log/maillog file.

    Best is to look in that file wat happens when you mail from horde or use the php mail function. (its easyer to get horde webmail working than the mailfunction working)

    Hope this helps.

    Mytime
     
  3. AnneN

    AnneN Guest

    0
     
    Hi Mytime, thank you for the advice. I've been out of the loop for a while, so only just picked your reply up. I've changed the resolv.conf file as you suggest and it has done something as mail is now getting through to the AOL servers (that they are blocking it as spam is something else I have to tackle, but hey it's a start!) Thanks for your help, and I'm keeping my fingers crossed that it will solve the problem for the other users even if AOL are playing silly beggars. ;)
     
Loading...